DNS : Mulai dari 0

DNS (Domain Name System) adalah sebuah protokol internet yang berfungsi untuk menerjemahkan bahasa manusia ke bahasa mesin, dari deretan angka alamat (IP) situs tertentu ke rangkaian kata yang lebih disukai oleh manusia, lebih mudah dihafal maksudnya.. jiah.

Misal, 203.190.240.211 adalah “nama mesin” atau IP http://www.detik.com, .. pahamlah !

Mikrotik Router, mempunyai feature pengaturan DNS yang kira-kira cara bekerjanya seperti uraian diatas. Yang, terkadang stuck, bermasalah seolah-olah nyangkut … website tertentu lambat dan bahkan tidak bisa terbuka sama sekali.

Tutorial singkat ini akan membuat si mikrotik secara otomatis akan membersihkan cache DNS dan mulai dari 0 lagi.

caranya :

  • Masuk menu new terminal, kalo dari winbox, terus ketik perintah seperti dibawah ini ..  yang gampang ajalah .. copy paste, jiah !

/system script
add name=” cache flush dns” owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source=”/ip dns cache flush”

  • lalu lanjutkan :

    /system scheduler

    add interval=2d name=”flush dns” on-event=” cache flush dns” policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=oct/31/2016 start-time=00:23:30

Kira-kira artinya seperti ini :

DNS akan diflush / dibersihkan dengan selang waktu 2 hari sekali dimulai pada jam 23.30

Singkat aja, thanks ! semoga berguna …!

Advertisements

About muktiprayitnoblog

just freelance
This entry was posted in mikrotik. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s